Disclosure: This website contains affiliate links, which means we may receive a commission if you click a link and purchase something through our website. Purchasing assets through our links won’t cost you any extra money and will help fund the hosting and development of this site.


Prefab Downgrader (from 2018.3 or above)

Auto-detect and converts all broken prefabs / nested prefabs from 2018.3. Downgrade prefabs from 2018.3 or above to older versions, works down to Unity 5.

As 2018.3 nested prefabs came out, backward compatibily for prefabs is not possible anymore. This tool allows you to convert any prefab created or converted from nested prefabs to older versions.

*Does not currently support Canvas*

Documentation